Probleme beim starten des Pc`s

Alles was Gut und Teuer ist
Antworten
Benutzeravatar
Unantastbar
Administrator
Angemeldet mit: Samsung Galaxy Tab E
Beiträge: 1333
Registriert: Mi 22. Jun 2016, 18:59
    Windows 10 Firefox
Hat sich bedankt: 75 Mal
Danksagung erhalten: 205 Mal
Status: Online

Probleme beim starten des Pc`s

#1

Beitrag von Unantastbar » Sa 17. Dez 2016, 19:01

Hallo,

hin und wieder kommt es vor, das mein Rechner nicht richtig starten will.
Ich Drücke auf den Power Knopf und der Pc geht an. Dann passiert folgendes. NICHTS
Der Bildschirm bleibt Schwarz. Da bleibt mir nichts anderes übrig als den PC auszuschalten. (längeres Drücken des Power Schalters)

Wenn ich den Pc nach ein paar Sekunden wieder starte, funktioniert alles ohne Probleme.
Windows 10 ist nach wenigen Sekunden Betriebsbereit. Woran kann das liegen?
Meine Pc Konfiguration kann man hier nachlesen. >Klick mich<


Viele Grüße

Sven
Gruß, Sven

Benutzeravatar
HerrAbisZ
Member
Beiträge: 26
Registriert: Di 19. Jul 2016, 11:18
Wohnort: Noch Wien
    Windows XP Firefox
Hat sich bedankt: 14 Mal
Danksagung erhalten: 2 Mal
Status: Offline

Re: Probleme beim starten des Pc`s

#2

Beitrag von HerrAbisZ » So 18. Dez 2016, 12:51

Eventuell Chipsatztreiber neu laden / installieren ?

https://www.deskmodder.de/wiki/index.ph ... nterfahren
BITTE helft einander! :D

h t t p : //herrabisz.wordpress.com/

h t t p : //www.youtube.com/user/HerrAbisZ2 + 3

Benutzeravatar
Unantastbar
Administrator
Angemeldet mit: Samsung Galaxy Tab E
Beiträge: 1333
Registriert: Mi 22. Jun 2016, 18:59
    Windows 10 Firefox
Hat sich bedankt: 75 Mal
Danksagung erhalten: 205 Mal
Status: Online

Re: Probleme beim starten des Pc`s

#3

Beitrag von Unantastbar » Mo 19. Dez 2016, 11:13

Ich habe den Chipsatztreiber nun neu installiert. (Den alten vorher deinstalliert)
Nun mal abwarten ob das Problem wieder auftaucht. ich werde berichten.


Viele Grüße

Sven
Gruß, Sven

Benutzeravatar
g-force
Support
Beiträge: 206
Registriert: Mo 11. Jul 2016, 17:14
Wohnort: Schortens NDS
    Windows 7 Firefox
Hat sich bedankt: 75 Mal
Danksagung erhalten: 26 Mal
Kontaktdaten:
Status: Offline

Re: Probleme beim starten des Pc`s

#4

Beitrag von g-force » Mo 19. Dez 2016, 13:31

Ich hatte ähnliche Erfahrungen. Meist trat dies auf, wenn ich über längere Zeit Veränderungen im BIOS vorgenommen hatte. Mir kamm es immer so vor, als wäre das BIOS "voll" und es kam zu Störungen. Abhilfe schaffte dann fast immer ein CMOS-Reset und manuelles Einstellen der gewünschten Settings (kein Backup einspielen).

Benutzeravatar
BigRox
Member
Beiträge: 16
Registriert: Sa 15. Okt 2016, 13:20
    Windows 10 Chrome
Hat sich bedankt: 1 Mal
Danksagung erhalten: 5 Mal
Status: Offline

Re: Probleme beim starten des Pc`s

#5

Beitrag von BigRox » Di 20. Dez 2016, 13:33

Hallo,
also ich würde da eher auf einen Hardwaredefekt im Netzteil oder auf dem Motherboard tippen,
denn wenn da ein Elko defekt ist und daher die Spannungswerte nicht mehr stimmen, kommt es zu der arten Fehlern.
Wenn die Spannungen usw. nicht stimmen, wird der Start des PC meistens abgebrochen.

Oder es könnte auch sein, dass ein defektes Netzteil die Hardware beim ersten Startversuch einfach nicht ordentlich mit Strom versorgen kann,
weil im Netzteil ein Elko an Kapazität verloren hat.
Dann macht sich das so bemerkbar, denn wenn die restliche Hardware länger aus war, so nimmt sie beim ersten Startversuch richtig viel Strom auf, weil ja alle Elkos darauf ganz entladen sind und erstmal aufgeladen werden müssen.
Somit geht der erste Start dann nicht. Bei einem erneuten Startversuch kurz danach sind die Ekos aber immer noch vom ersten Startversuch etwas geladen und daher nimmt die Hardware auch nicht mehr so viel Strom auf. Daher startet der PC dann auch, weil das Netzteil beim erneuten Startversuch ja nicht mehr soviel Strom liefern muss.

Um das auszuprobieren, geh mal hin und mache nur einen Startversuch und wenn der nicht funktioniert hat, warte mal etwa eine halbe Stunde mit dem nächsten Startversuch (nach einer halben Stunde sind alle Ekos garantiert wieder ganz entladen) und dann funktioniert auch der neue Start nicht mehr.
Das wird dann immer schlimmer, bis du den PC gar nicht mehr zu laufen bekommst.
Übrigens: Je wärmer es in deinem PC (vor allem im Netzteil) wird, um so schneller trocknen die Elkos aus und verlieren somit an Kapazität.
(das wissen auch die Hersteller und bauen daher die Ekos möglichst nah an eine Wärmequelle, damit sie ausfallen (Geplante Obsoleszenz)).

Einen defekten Elko, erkennt man mit einem entsprechenden Messgerät oder wenn da etwas ausgelaufen ist oder wenn er irgendwie aufgebläht aussieht.
Im letzten Fall ist es aber schon fünf vor zwölf, wenn man da nicht schnell handelt, so platzt der Elko wohl irgendwann und es gibt eine ordentliche Sauerei drumherum.
Dann ist ordentlich putzen oder sogar ein neues Board angesagt, den der Mist ist ätzend und leitet (den muss man ordentlich entfernen, sonst gibt es garantiert wieder Ärger damit) und man sol gar nicht meinen, was da so alles in einen Elko steckt.

MfG:
BigRox

Benutzeravatar
Unantastbar
Administrator
Angemeldet mit: Samsung Galaxy Tab E
Beiträge: 1333
Registriert: Mi 22. Jun 2016, 18:59
    Windows 10 Firefox
Hat sich bedankt: 75 Mal
Danksagung erhalten: 205 Mal
Status: Online

Re: Probleme beim starten des Pc`s

#6

Beitrag von Unantastbar » Di 20. Dez 2016, 23:31

@BigRox,

thx für deinen ausfürhlichen Bericht zum Thema.

Seitdem ich nun den Treiber neu installiert habe (gestern) kam es nicht mehr vor.
Das ist aber noch keine entgültige Prognose. Nur weil es bis jetzt kein Problem gab, heißt es nicht,
das auch kein Problem mehr auftitt. Ich beobachte das ganze noch 1-2 Wochen ud melde mich dann.
Gruß, Sven

Benutzeravatar
HerrAbisZ
Member
Beiträge: 26
Registriert: Di 19. Jul 2016, 11:18
Wohnort: Noch Wien
    Windows XP Firefox
Hat sich bedankt: 14 Mal
Danksagung erhalten: 2 Mal
Status: Offline

Re: Probleme beim starten des Pc`s

#7

Beitrag von HerrAbisZ » Mi 21. Dez 2016, 10:14

Bis zum nächsten größeren Update ?
BITTE helft einander! :D

h t t p : //herrabisz.wordpress.com/

h t t p : //www.youtube.com/user/HerrAbisZ2 + 3

Benutzeravatar
BigRox
Member
Beiträge: 16
Registriert: Sa 15. Okt 2016, 13:20
    Windows 10 Chrome
Hat sich bedankt: 1 Mal
Danksagung erhalten: 5 Mal
Status: Offline

Re: Probleme beim starten des Pc`s

#8

Beitrag von BigRox » Mi 21. Dez 2016, 13:29

Hallo Unantastbar,
na auf das Ergebnis bin ich aber mal gespannt, denn an die Sache mit einem Treiber glaube ich irgendwie nicht.

Wenn es ein Treiber von Windows wäre, so müsste der PC zu mindestens versuchen zu starten, aber wenn gar nichts geschieht, so "stinkt" das schon extrem nach defekter Hardware.

Aber bei Microsoft und Windows muss man ja mit allem möglichen rechnen :o .
(Aber die anderen kochen ja auch nur mit Wasser :D ).

Versuch mal den Start ohne Festplatten und mit einer Live-CD, wenn es dann auch mal nicht geht, so kannst du Windows usw. als Fehlerquelle schon mal ausschließen.

MfG:
BigRox

Benutzeravatar
Unantastbar
Administrator
Angemeldet mit: Samsung Galaxy Tab E
Beiträge: 1333
Registriert: Mi 22. Jun 2016, 18:59
    Windows 10 Firefox
Hat sich bedankt: 75 Mal
Danksagung erhalten: 205 Mal
Status: Online

Re: Probleme beim starten des Pc`s

#9

Beitrag von Unantastbar » Fr 23. Dez 2016, 18:54

Ach ja, was für ein Weihnachtsgeschenk. Mein Netzteil hat den Geist aufgegeben.
Da lag BigRox mit seiner Vermutung gar nicht mal so falsch, was das Netzteil angeht.

Da das Netzteil noch neu ist und somit noch Garantie drauf habe, habe ich es an den Hersteller zurück geschickt.
Zum Glück habe ich noch ein Ersatz Netzteil zur Hand was ich nun erstmal nutze. :)


Viele Grüße,

Sven
Gruß, Sven

Benutzeravatar
BigRox
Member
Beiträge: 16
Registriert: Sa 15. Okt 2016, 13:20
    Windows 10 Chrome
Hat sich bedankt: 1 Mal
Danksagung erhalten: 5 Mal
Status: Offline

Re: Probleme beim starten des Pc`s

#10

Beitrag von BigRox » Sa 24. Dez 2016, 19:15

Hallo Unantastbar,
hab ichs doch geahnt, dass da mehr als ein Treiber dahinter steckt.
Ich habe einfach schon zu viele PC's mit solchen Fehlern wieder zum Leben erweckt, da bekommt man schon etwas Routine, was bestimmte Fehler angeht.

Aber sieh es mal positiv, wenn das Netzteil nur so stirbt, dass es plötzlich keine Spannung mehr abgibt, so ist das ja noch nicht so schlimm.
(Vor allem, wenn man noch Garantie auf dem Netzteil hat).
Wenn aber ein Netzteil so stirbt, dass da z.b. plötzlich 20V auf der 5V Leitung sind, so findet die angeschlossene Hardware das gar nicht gut und stirbt auch daran.
(jetzt erzähl mir aber keiner was von Schutzschaltungen usw. die kann nämlich auch sterben und das merkt man erst, wenn es zu spät ist).

Und dann sieht es ganz schön düster aus, jedenfalls die Garantie nützt einem dann nicht viel, denn der Netzteilhersteller ersetzt einem meistens nur das Netzteil und der gestorbene Rest der daran angeschlossenen war, ist dein "Vergnügen".


MfG:
BigRox

Benutzeravatar
Unantastbar
Administrator
Angemeldet mit: Samsung Galaxy Tab E
Beiträge: 1333
Registriert: Mi 22. Jun 2016, 18:59
    Windows 10 Firefox
Hat sich bedankt: 75 Mal
Danksagung erhalten: 205 Mal
Status: Online

Re: Probleme beim starten des Pc`s

#11

Beitrag von Unantastbar » Di 27. Dez 2016, 13:22

BigRox hat geschrieben:Vor allem, wenn man noch Garantie auf dem Netzteil hat
Das stimmt, hab vorhin eine E-Mail erhalten. Ein neues Netzteil ist Unterwegs. :)
Gruß, Sven

Benutzeravatar
Unantastbar
Administrator
Angemeldet mit: Samsung Galaxy Tab E
Beiträge: 1333
Registriert: Mi 22. Jun 2016, 18:59
    Windows 10 Firefox
Hat sich bedankt: 75 Mal
Danksagung erhalten: 205 Mal
Status: Online

Re: Probleme beim starten des Pc`s

#12

Beitrag von Unantastbar » Di 3. Jan 2017, 23:29

Unantastbar hat geschrieben:Ein neues Netzteil ist Unterwegs.
Das neue Netzteil kam heute endlich bei mir an. Ich werde es Morgen gleich mal einbauen.
Hoffentlich habe ich mit dem mehr Glück. ich melde mich, wenn es wieder Probleme geben sollte.


Viele Grüße

Sven
Gruß, Sven

Benutzeravatar
BigRox
Member
Beiträge: 16
Registriert: Sa 15. Okt 2016, 13:20
    Windows 10 Chrome
Hat sich bedankt: 1 Mal
Danksagung erhalten: 5 Mal
Status: Offline

Re: Probleme beim starten des Pc`s

#13

Beitrag von BigRox » Mi 4. Jan 2017, 10:55

Hallo Unantastbar,
dann wünsche ich dir mal viel Glück, mit dem neuen Netzteil.

Zudem noch alles Gute usw. im neuen Jahr.

MfG:
BigRox

Antworten

Social Media