Win-RAID Forum jetzt auch über HTTPS erreichbar

Alles zum Thema Storage Drivers - BIOS Modding
Antworten
     
Benutzeravatar
Fernando
Support
Support
Beiträge: 42
Registriert: So 14. Aug 2016, 18:38
Wohnort: Jever
    Windows 10 Chrome
Hat sich bedankt: 1 Mal
Danksagung erhalten: 26 Mal
Kontaktdaten:
Status: Offline

Win-RAID Forum jetzt auch über HTTPS erreichbar

#1

Beitrag von Fernando » Do 12. Okt 2017, 12:46

Ab sofort ist das Win-RAID Forum wahlweise auch in verschlüsselter Form über https://win-raid.com erreichbar.
Die endgültige Umstellung auf das HTTPS-Protokoll bei gleichzeitiger Abschaltung der HTTP-Adresse wird zu einem späteren Zeitpunkt erfolgen (nachdem alle Umstellungs-bedingten "Problemchen" gelöst sind).

Gruß
Dieter (alias Fernando)
Mein aktuelles System:
MB: ASRock Fatal. Z170 Prof. Gaming i7, CPU: Intel Core i5 6600K, SSDs: 400 GB Intel 750 NVMe PCIe + 1 TB Samsung 850 EVO, Grafik: Intel HD Graphics 530, BS: Win10 Pro x64

Benutzeravatar
Unantastbar
Administrator
Administrator
Beiträge: 922
Registriert: Mi 22. Jun 2016, 18:59
    Windows 10 Firefox
Hat sich bedankt: 53 Mal
Danksagung erhalten: 125 Mal
Status: Online

Re: Win-RAID Forum jetzt auch über HTTPS erreichbar

#2

Beitrag von Unantastbar » Do 12. Okt 2017, 18:53

Hallo Dieter,

schön das du nun auch auf SSL umstellst. :)
Fernando hat geschrieben:
Do 12. Okt 2017, 12:46
über https://win-raid.com erreichbar.
Über https://www.win-raid.com dann später auch?
Ich kann dein Forum so aufrufen aber dort wird mir nicht alles angezeigt.
Fernando hat geschrieben:
Do 12. Okt 2017, 12:46
(nachdem alle Umstellungs-bedingten "Problemchen" gelöst sind).
Ich hoffe es sind keine größeren Problemchen?
Gruß, Sven

Benutzeravatar
Fernando
Support
Support
Beiträge: 42
Registriert: So 14. Aug 2016, 18:38
Wohnort: Jever
    Windows 10 Chrome
Hat sich bedankt: 1 Mal
Danksagung erhalten: 26 Mal
Kontaktdaten:
Status: Offline

Re: Win-RAID Forum jetzt auch über HTTPS erreichbar

#3

Beitrag von Fernando » Do 12. Okt 2017, 21:22

Ja, das Forum wird zukünftig auch über https://www.win-raid.com erreichbar sein. Das entsprechende Zertifikat ist beantragt,
aber offenbar noch nicht erteilt worden.
Wenn alles gut läuft, wird das Forum später komplett auf HTTPS umgestellt.
Mein aktuelles System:
MB: ASRock Fatal. Z170 Prof. Gaming i7, CPU: Intel Core i5 6600K, SSDs: 400 GB Intel 750 NVMe PCIe + 1 TB Samsung 850 EVO, Grafik: Intel HD Graphics 530, BS: Win10 Pro x64

Antworten

Social Media