M2. SSD und Windows 7

Alles was Gut und Teuer ist
Benutzeravatar
Thiersee
Support
Support
Beiträge: 232
Registriert: Di 26. Jul 2016, 15:08
Wohnort: Tirol (Österreich)
    Windows 7 Firefox
Hat sich bedankt: 3 Mal
Danksagung erhalten: 28 Mal
Status: Offline

Re: M2. SSD und Windows 7

#21

Beitrag von Thiersee » Mi 31. Mai 2017, 22:26

g-force hat geschrieben:
Mi 31. Mai 2017, 22:14
Und ohne diesen "Trick" ist die NVMe nicht bootbar?
Nein, auf dem Board nicht!
Auch im BIOS/UEFI wird sie gar nicht gesehen, sie wird erst vom Clover-Bootloader gesehen.
MfG, Thiersee

Benutzeravatar
Thiersee
Support
Support
Beiträge: 232
Registriert: Di 26. Jul 2016, 15:08
Wohnort: Tirol (Österreich)
    Windows 7 Firefox
Hat sich bedankt: 3 Mal
Danksagung erhalten: 28 Mal
Status: Offline

Re: M2. SSD und Windows 7

#22

Beitrag von Thiersee » Do 1. Jun 2017, 09:26

Das Einzige, was ich bis jetzt nicht hinbekommen habe, ist, daß das System automatisch ohne weitere Tastendrücke bootet.

Edit:
dank der Hilfe eines User im Win-Raid-Forum habe ich es hinbekommen.
Zuletzt geändert von Thiersee am Mo 5. Jun 2017, 15:26, insgesamt 1-mal geändert.
MfG, Thiersee

Benutzeravatar
Unantastbar
Administrator
Administrator
Beiträge: 1165
Registriert: Mi 22. Jun 2016, 18:59
    Windows 10 Firefox
Hat sich bedankt: 66 Mal
Danksagung erhalten: 154 Mal
Status: Online

Re: M2. SSD und Windows 7

#23

Beitrag von Unantastbar » Do 1. Jun 2017, 17:16

@Thiersee,

freut mich das du es hinbekommen hast und es nun funktioniert :)
Gruß, Sven
#mChat

Benutzeravatar
Thiersee
Support
Support
Beiträge: 232
Registriert: Di 26. Jul 2016, 15:08
Wohnort: Tirol (Österreich)
    Windows 7 Firefox
Hat sich bedankt: 3 Mal
Danksagung erhalten: 28 Mal
Status: Offline

Re: M2. SSD und Windows 7

#24

Beitrag von Thiersee » Do 1. Jun 2017, 18:34

Unantastbar hat geschrieben:
Do 1. Jun 2017, 17:16
@Thiersee,
freut mich das du es hinbekommen hast und es nun funktioniert :)
Naja, schade daß es nicht so geklappt hat, wie man es sich wünschen würde, d.h. ohne "drumherum" mit Clover, was in einem normalen Betrieb auch stören würde....

Übrigens, an PCIe 2.0 x16 angebunden bringt sie gute Werte; ich müsste sie jetzt mit deinen vergleichen, um zu sehen, welchen Unterschied es gibt.
Mal sehen, wann ich die Zeit habe, dasselbe auf dem Arbeits-PC zu tun.
Auf jedem Fall bin ich immer mehr überzeugt, dass es mit dem Board zu tun hat, UEFI hin oder her: wenn die OpROM nicht im BIOS vorhanden sind und die SSD keine eigene hat, wie die 960 EVO, dann geht es ohne Pfrimmelei einfach nicht: entweder Clover oder BIOS modden, was ich nicht kann.
MfG, Thiersee

Benutzeravatar
Unantastbar
Administrator
Administrator
Beiträge: 1165
Registriert: Mi 22. Jun 2016, 18:59
    Windows 10 Firefox
Hat sich bedankt: 66 Mal
Danksagung erhalten: 154 Mal
Status: Online

Re: M2. SSD und Windows 7

#25

Beitrag von Unantastbar » Do 1. Jun 2017, 20:44

Thiersee hat geschrieben:
Do 1. Jun 2017, 18:34
schade daß es nicht so geklappt hat, wie man es sich wünschen würde
Ja gut das stimmt allerdings. Aber nun, es läuft.
Den Beitrag mit Clover hatte ich auch schon gelesen als ich meine M.2 in Betireb nehmen wollte.
Gruß, Sven
#mChat

Benutzeravatar
Thiersee
Support
Support
Beiträge: 232
Registriert: Di 26. Jul 2016, 15:08
Wohnort: Tirol (Österreich)
    Windows 7 Firefox
Hat sich bedankt: 3 Mal
Danksagung erhalten: 28 Mal
Status: Offline

Re: M2. SSD und Windows 7

#26

Beitrag von Thiersee » So 11. Jun 2017, 16:02

So, jetzt habe ich meine Tests fertiggestellt :)!

1) Das Starten über Clover (UEFI) funktioniert einwandfrei.
2) Die Ergebnisse der Messungen sieht ihr in den zwei angehängten Archive
850-PRO.rar
und
960-EVO.rar
im 850er Archiv sind die Vergleichsmessungen von der 850 PRO; da die 850 PRO auch den Rapid-Modus unterstützt, habe ich auch diese Tests hineingetan; ob der Rapid-Modus einen Hauch von Realität hat oder nur Augenwischerei ist, weiß ich nicht ganz.

Die Tests der 960 EVO sind durchgeführt worden
PCIe 2.0: auf einer ASUS F2A85V-PRO mit einem A4-6300 und 4 GB RAM
PCIe 3.0x4: auf meinem Arbeits-PC mit G1.Sniper A88X, A10-7850K und 32 GB RAM; die Extra-Grafikkarte habe ich ausbauen müssen, um an den Slot mit PCIe 3.0 zu kommen

Ob ich die 960 EVO für den Arbeits-PC verwenden werde, weiß ich nocht nicht, weil mein Boot-Manager UEFI nicht unterstützt: ich habe im Rechner eine zweite W7-Installation, womit ich gelegentlich Audio- & Video-Bearbeitung mache.

Kommentare über die Meßergebnisse sind natürlich willkommen.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
MfG, Thiersee

Benutzeravatar
Unantastbar
Administrator
Administrator
Beiträge: 1165
Registriert: Mi 22. Jun 2016, 18:59
    Windows 10 Firefox
Hat sich bedankt: 66 Mal
Danksagung erhalten: 154 Mal
Status: Online

Re: M2. SSD und Windows 7

#27

Beitrag von Unantastbar » Mo 12. Jun 2017, 17:56

@Thiersee,

na das schaut ja gar nicht so schlecht aus. :)
Das ATTO Disk Benchmark Tool würde ich außen vor lassen.
Fernando hatte mir hier den Hinweis gegeben.
Gruß, Sven
#mChat

Benutzeravatar
Thiersee
Support
Support
Beiträge: 232
Registriert: Di 26. Jul 2016, 15:08
Wohnort: Tirol (Österreich)
    Windows 7 Firefox
Hat sich bedankt: 3 Mal
Danksagung erhalten: 28 Mal
Status: Offline

Re: M2. SSD und Windows 7

#28

Beitrag von Thiersee » Mo 12. Jun 2017, 18:20

Sooo schlecht schaut tatsächlich nicht aus; dabei habe ich erst jetzt bemerkt, daß ich das Anvil's-Ergebnis für die 960 EVO an PCIe 3.0x4 im Archiv vergessen habe, sorry :)! Hier reiche ich es nach:
Anvil_960_EVO_A10-7850K_PCIE_3.0x4.JPG
Daß ATTO nicht viel aussagt, weiß ich und nach all dem, was ich im Internet gelesen habe, sollte man die Ausgaben von Magician mit Rapid-Mode auch vergessen:
es wird nur ein Teil des RAMs als Cache zwischengeschaltet, d.h. gut für sequentielle Daten, für "echte" Benchmark aber für die Katz.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
MfG, Thiersee

Benutzeravatar
Unantastbar
Administrator
Administrator
Beiträge: 1165
Registriert: Mi 22. Jun 2016, 18:59
    Windows 10 Firefox
Hat sich bedankt: 66 Mal
Danksagung erhalten: 154 Mal
Status: Online

Re: M2. SSD und Windows 7

#29

Beitrag von Unantastbar » Mo 12. Jun 2017, 19:39

Thiersee hat geschrieben:
Mo 12. Jun 2017, 18:20
Hier reiche ich es nach
Danke für's nachreichen. :)
Hier nochmal die Benchmark-Ergebnisse von Fernando und mir unter Windows 10 zum Vergleich.
Gruß, Sven
#mChat

Benutzeravatar
Unantastbar
Administrator
Administrator
Beiträge: 1165
Registriert: Mi 22. Jun 2016, 18:59
    Windows 10 Firefox
Hat sich bedankt: 66 Mal
Danksagung erhalten: 154 Mal
Status: Online

Re: M2. SSD und Windows 7

#30

Beitrag von Unantastbar » Mo 24. Jul 2017, 19:18

Thiersee hat geschrieben:
So 11. Jun 2017, 16:02
Ob ich die 960 EVO für den Arbeits-PC verwenden werde, weiß ich nocht nicht, weil mein Boot-Manager UEFI nicht unterstützt:
Mal nachgefragt. (Bin halt neugierig. :)) Hast du dich schon entschieden?
Gruß, Sven
#mChat

Benutzeravatar
Thiersee
Support
Support
Beiträge: 232
Registriert: Di 26. Jul 2016, 15:08
Wohnort: Tirol (Österreich)
    Windows 7 Firefox
Hat sich bedankt: 3 Mal
Danksagung erhalten: 28 Mal
Status: Offline

Re: M2. SSD und Windows 7

#31

Beitrag von Thiersee » Mo 24. Jul 2017, 19:25

Unantastbar hat geschrieben:
Mo 24. Jul 2017, 19:18
.....Mal nachgefragt. (Bin halt neugierig. :)) Hast du dich schon entschieden?
Nein, noch nicht, leider!
Meiner Frau geht es in den letzten Wochen nicht so gut und ich habe die nötige Ruhe nicht.
MfG, Thiersee

Benutzeravatar
Thiersee
Support
Support
Beiträge: 232
Registriert: Di 26. Jul 2016, 15:08
Wohnort: Tirol (Österreich)
    Windows 7 Firefox
Hat sich bedankt: 3 Mal
Danksagung erhalten: 28 Mal
Status: Offline

Re: M2. SSD und Windows 7

#32

Beitrag von Thiersee » Do 17. Mai 2018, 20:32

Hi alle,

in der Zwischenzeit habe ich zuerst meine Testplattform mit einem neuen MB aufgerüstet, das 2 PCIe 3.0 Slots hat (ASUS A88X-Pro, auch in der Hoffnung, daß es irgendwann ein Mod-BIOS mit dem NVMe-Treiber verfügbar ist) und damit weiter getestet: hat wunderbar funktioniert.

Mod-BIOS mit NVMe (etwas nach unten scrollen oder unter "About" das Bild mit den BIOSse anklicken).

Vor einem Monat habe ich alles im meinem Arbeitsrechner umgezogen, damit arbeite ich jetzt.
Jetzt mache ich mich Gedanken über ein System-Backup (verwende AOMEI): da die SSD so oder so im BIOS nicht gesehen wird und es direkt davon nicht gebootet werden kann, sollte es reichen, ein Disk-Backup der SSD zu machen, oder Bild?

Danke euch für eine Meinung.
LG
MfG, Thiersee

Benutzeravatar
Unantastbar
Administrator
Administrator
Beiträge: 1165
Registriert: Mi 22. Jun 2016, 18:59
    Windows 10 Firefox
Hat sich bedankt: 66 Mal
Danksagung erhalten: 154 Mal
Status: Online

Re: M2. SSD und Windows 7

#33

Beitrag von Unantastbar » Do 17. Mai 2018, 22:34

Thiersee hat geschrieben:
Do 17. Mai 2018, 20:32
sollte es reichen, ein Disk-Backup der SSD zu machen, oder?
Ich mache es kurz und schmerzlos. Im Prinzip sollte es reichen. :)
Gruß, Sven
#mChat

Antworten

Social Media